Home Tecnología No se requiere compatibilidad con TPM 2.0, TPM 1.2 es suficiente para las actualizaciones de Windows 11

No se requiere compatibilidad con TPM 2.0, TPM 1.2 es suficiente para las actualizaciones de Windows 11

by notiulti

Si bien algunos usuarios están trabajando en cómo pasar del nuevo Windows 11 a Windows 10 después de las molestias del “menú Inicio” y las caídas de rendimiento en los procesadores Ryzen, a otros también les gustaría probar el once en sistemas más antiguos.

La buena noticia es que es posible. Un pequeño defecto en la belleza sigue siendo el hecho de que, aunque Microsoft declaró en la documentación original de Windows 11 que un botón (f) TPM 1.2 suficiente, al final desafortunadamente no es suficiente que funcione de forma completamente automática, por sí solo. Como ya sabemos, Microsoft permite instalar once en un sistema que no cumple unos requisitos mínimos. La desventaja es que dicho sistema no necesita actualizarse, lo que para la mayoría de los usuarios significa que dicha combinación de hardware / software no se puede utilizar.

Sin embargo, al final, TPM en la versión 2.0 realmente no es necesario y, según Microsoft, el sistema se puede implementar completamente en un ensamblado que admita TPM 1.2 (por ejemplo, las plataformas mencionadas para Ryzens de la primera generación).

  • abrir regedit
  • rozbalte: HKEY_LOCAL_MACHINE SYSTEM Setup MoSetup
  • buscar o crear: AllowUpgradesWithUnsupportedTPMOrCPU
  • REG_DWORD
  • ingrese un valor de 1

Por supuesto, use Regedit solo si sabe lo que está haciendo. Haga una copia de seguridad de su sistema o al menos del registro con anticipación para estar seguro. Después de reiniciar, los sistemas compatibles con TPM 1.2 deberían ser suficientes para las actualizaciones de Windows 11.

You may also like

Leave a Comment

This site uses Akismet to reduce spam. Learn how your comment data is processed.